Author Topic: Site problem  (Read 2479 times)

0 Members and 1 Guest are viewing this topic.

Offline Nathan

  • Supporting Member
  • *
  • Posts: 235
Site problem
« on: May 20, 2005, 10:24:56 PM »
Hey I have a question about this site. 

Why is it that it doesn't remember where you were at on a previous page when you use the back button?  It's very annoying.  ???  I don't know much about coding but I've messed with it a tiny bit.  Is it some kind of markers or something in the code that's not working or in place?

Does anyone else have this happen?  I have only seen this type of behavior once before and it was on Ebay using Opera. Every time you'd click an auction then click back it would go to the previous page but you'd be at the top of it again (same thing this forum is doing).  >:(  It was something in the browser that caused it that time.  It may be causing it now too but I'm not sure.  I use Firefox now.
"Pizza with pineapples?  That's a cake."


Offline Steve

  • Steve Zinski
  • Administrator
  • *
  • Posts: 1910
  • Age: 50
  • Location: Richmond, VA
    • pizzamaking.com
Re: Site problem
« Reply #1 on: May 21, 2005, 09:48:48 AM »
Can you better explain what you're experiencing? I'm not sure what you mean.
Pizzamaking.com is a member-supported public resource. Click HERE to become a Supporting Member.

Offline Nathan

  • Supporting Member
  • *
  • Posts: 235
Re: Site problem
« Reply #2 on: May 21, 2005, 06:12:03 PM »
When you're at the main menu for the forum and click on a thread, then click back it takes you back to the top of the previous page every time.  Like if I was looking at who was online and clicked on 10 Guests 5 Users then clicked back I'd be back at the top of the page again (Chitchat).  Instead of it going back to 10 Guests 5 Users.  You know what I mean?
"Pizza with pineapples?  That's a cake."

Online Pete-zza

  • Lifetime Member
  • Global Moderator
  • *
  • Posts: 21184
  • Location: Texas
  • Always learning
Re: Site problem
« Reply #3 on: May 21, 2005, 06:53:06 PM »
Nathan,

I did as you said--I clicked on the Guests, Users line, and then used the Back button after viewing the Guests and Users listing--and got back to the Guests, Users section at the bottom of the page--not at the top (Chit Chat).

Peter


Offline Nathan

  • Supporting Member
  • *
  • Posts: 235
Re: Site problem
« Reply #4 on: May 21, 2005, 07:13:17 PM »
It must be some bug in Firefox then.  Thanks.
"Pizza with pineapples?  That's a cake."

Offline Steve

  • Steve Zinski
  • Administrator
  • *
  • Posts: 1910
  • Age: 50
  • Location: Richmond, VA
    • pizzamaking.com
Re: Site problem
« Reply #5 on: May 21, 2005, 07:52:02 PM »
Same here (using IE). I followed your steps (clicked on users online and then the back button) and ended up where I was before (at the bottom of the page). Must be something with your browser.
« Last Edit: May 21, 2005, 07:54:13 PM by Steve »
Pizzamaking.com is a member-supported public resource. Click HERE to become a Supporting Member.

Offline Nathan

  • Supporting Member
  • *
  • Posts: 235
Re: Site problem
« Reply #6 on: May 21, 2005, 08:07:54 PM »
I just submitted a bug report to Mozilla about it.  It's weird because this is one of the only sites I have experienced this with.   ???

I checked it with Internet Explorer and I don't have the problem so that confirms the bug.  It's actually a bug in Mozilla, not Firefox itself.
"Pizza with pineapples?  That's a cake."

Offline Steve

  • Steve Zinski
  • Administrator
  • *
  • Posts: 1910
  • Age: 50
  • Location: Richmond, VA
    • pizzamaking.com
Re: Site problem
« Reply #7 on: May 21, 2005, 08:11:34 PM »
Try it now... I made a change to the configuration of the forum.
Pizzamaking.com is a member-supported public resource. Click HERE to become a Supporting Member.

Offline Nathan

  • Supporting Member
  • *
  • Posts: 235
Re: Site problem
« Reply #8 on: May 21, 2005, 10:29:38 PM »
Hey it's working now  8)

Thanks Steve.   ;D
"Pizza with pineapples?  That's a cake."


 

pizzapan