Author Topic: Non-working link?  (Read 633 times)

0 Members and 1 Guest are viewing this topic.

Offline derricktung

  • Registered User
  • Posts: 427
  • Age: 34
  • Location: Chicago
Non-working link?
« on: June 30, 2013, 10:04:23 PM »
Tried to post about my progress with the market here:
http://www.pizzamaking.com/forum/index.php/topic,24408.msg262890.html#msg262890

But for some reason, it's coming up as a complete blank page?!  Did I break something?


Offline Bill/SFNM

  • Lifetime Member
  • *
  • Posts: 4039
  • Location: Santa Fe, NM
Re: Non-working link?
« Reply #1 on: June 30, 2013, 10:12:28 PM »
Yes, something is broken. I've tried accessing multiple ways and get the same blank page. It could a casualty of the upgrade a few months ago to the new forum software. Steve will probably have to fix.

Offline Steve

  • Steve Zinski
  • Administrator
  • *
  • Posts: 1944
  • Age: 51
  • Location: Richmond, VA
    • pizzamaking.com
Re: Non-working link?
« Reply #2 on: July 10, 2013, 08:47:57 AM »
I need more info... where can I find that topic?
Pizzamaking.com is a member-supported public resource. Click HERE to become a Supporting Member.

Offline Bill/SFNM

  • Lifetime Member
  • *
  • Posts: 4039
  • Location: Santa Fe, NM

Offline Steve

  • Steve Zinski
  • Administrator
  • *
  • Posts: 1944
  • Age: 51
  • Location: Richmond, VA
    • pizzamaking.com
Re: Non-working link?
« Reply #4 on: July 11, 2013, 08:55:13 AM »
Thanks... but since the link is dead, I need to know how to get to the topic manually... i.e., what board is that topic posted in? And what's the name of the topic?
Pizzamaking.com is a member-supported public resource. Click HERE to become a Supporting Member.

Offline Pete-zza

  • Lifetime Member
  • Global Moderator
  • *
  • Posts: 21691
  • Location: Texas
  • Always learning
Re: Non-working link?
« Reply #5 on: July 11, 2013, 10:54:08 AM »
Steve,

I believe it is the thread "Za Pi test pizzas..." under Neapolitan Style.

Peter

Offline Steve

  • Steve Zinski
  • Administrator
  • *
  • Posts: 1944
  • Age: 51
  • Location: Richmond, VA
    • pizzamaking.com
Re: Non-working link?
« Reply #6 on: February 27, 2014, 12:04:22 PM »
I apologize for letting this one slip through the cracks, but I just now realized that I needed to fix this.

Turns out the topic had a corrupt attachment (image) so it failed to load.

I was able to fix the image which resurrected the topic. I then merged this old (now working) topic with the new topic that was created and all is well now.  :)

Steve
Pizzamaking.com is a member-supported public resource. Click HERE to become a Supporting Member.


 

pizzapan